ickstream.com

Home of the ickStream Music System

Has Ickstream been 'down' the last few days ?........

Has Ickstream been 'down' the last few days ?........

Postby Cut-Throat » Mon Oct 02, 2017 9:29 pm

I cannot access it....
Cut-Throat
 
Posts: 25
Joined: Sat Dec 06, 2014 2:43 pm

Re: Has Ickstream been 'down' the last few days ?........

Postby dhallag » Tue Oct 03, 2017 5:51 pm

it's working for me
dhallag
 
Posts: 4
Joined: Sat Sep 30, 2017 12:39 am

Re: Has Ickstream been 'down' the last few days ?........

Postby Cut-Throat » Wed Oct 04, 2017 10:30 pm

dhallag wrote:it's working for me


I should mention that I am running LMS on a Synology NAS --- and using the linux version of ickstream..... Still not running for me.
Cut-Throat
 
Posts: 25
Joined: Sat Dec 06, 2014 2:43 pm

Re: Has Ickstream been 'down' the last few days ?........

Postby dhallag » Thu Oct 05, 2017 5:24 pm

i'm running LMS on my QNAP NAS which is ARM and also Linux. What does your log file say? It should have an error.
dhallag
 
Posts: 4
Joined: Sat Sep 30, 2017 12:39 am

Re: Has Ickstream been 'down' the last few days ?........

Postby Cut-Throat » Fri Oct 06, 2017 1:31 am

OK, I got it working! .... I had to Refresh all of my LMS Players as I had made some network Changes and the IP addresses had all changed..

Thanks for Help!
Cut-Throat
 
Posts: 25
Joined: Sat Dec 06, 2014 2:43 pm

Re: Has Ickstream been 'down' the last few days ?........

Postby remd » Sat Oct 07, 2017 8:23 pm

glad it worked out for you ;)
User avatar
remd
 
Posts: 886
Joined: Fri Jan 18, 2013 12:16 am


Return to Squeezebox Open beta



Who is online

Users browsing this forum: No registered users and 2 guests

Powered by phpBB® Forum Software © phpBB Group
Theme created by StylerBB.net
cron