ickstream.com

Home of the ickStream Music System

Not showing up on the web interface

Not showing up on the web interface

Postby rmjb » Wed Jul 22, 2015 2:07 pm

I just found ickstream and I'm getting familiar with it. I installed the plugin and linked my Deezer account. On my Boom and Radio I get the ickstream -> Deezer menu, but in the web interface it does not show up at all.

In running version 7.9.0 - 1433413811 packaged by Synology.
rmjb
 
Posts: 2
Joined: Wed Jul 22, 2015 2:32 am

Re: Not showing up on the web interface

Postby remd » Sun Jul 26, 2015 12:26 pm

Does it work from the squeezebox?
User avatar
remd
 
Posts: 894
Joined: Fri Jan 18, 2013 12:16 am

Re: Not showing up on the web interface

Postby rmjb » Mon Jul 27, 2015 11:38 pm

Yes, it works on both the Boom and the Radio.
rmjb
 
Posts: 2
Joined: Wed Jul 22, 2015 2:32 am

Re: Not showing up on the web interface

Postby remd » Tue Jul 28, 2015 4:30 pm

It would be helpful if you could share some logs.

Set the ickStream logs to debug in LMS, Settings, Advanced, logging, browse in lms and play some tracks from ickStream on the Squeezebox and then share the server logs form LMS, Settings, Information.

You can also share to logs by email to support @ ickstream.com
User avatar
remd
 
Posts: 894
Joined: Fri Jan 18, 2013 12:16 am


Return to Squeezebox Open beta



Who is online

Users browsing this forum: No registered users and 0 guests

Powered by phpBB® Forum Software © phpBB Group
Theme created by StylerBB.net
cron