ickstream.com

Home of the ickStream Music System

How to debug skipping part of a track with Tidal HiFi

How to debug skipping part of a track with Tidal HiFi

Postby arnevanbalgoijen » Tue Feb 16, 2016 12:25 pm

Dear reader,

Are there any hints how to debug the randomly skipping of part of a track when using Tidal HiFi and start the next track in the list.
Should the proxy option of Ickstream in LMS help solving this issue?

I am running LMS 7.8 on WHS.

BR
Arne
arnevanbalgoijen
 
Posts: 2
Joined: Tue Feb 16, 2016 12:17 pm

Re: How to debug skipping part of a track with Tidal HiFi

Postby remd » Sun Feb 21, 2016 9:09 pm

Hi Arne,

First restart your internet modem (even if other services work fine), this has solved the issue in some cases.

Then you can try to set the proxy on and off and see if there is a difference, in LMS. Settings, Advanced, ickStream.
(Proxied streaming is configured for high-resolution streaming services by default as it improves streaming reliability in most cases, but in some cases the non-proxied streaming could work better).

To debug ickStream, set the ickStream logs to "debug" in LMS, settings, Advanced, logging, then play Tidal and check the server.logs form LMS, settings, Information after some track skips.

You can send the logs to support @ ickstream.com if you would like us to look into it.
User avatar
remd
 
Posts: 894
Joined: Fri Jan 18, 2013 12:16 am


Return to Squeezebox Open beta



Who is online

Users browsing this forum: No registered users and 1 guest

Powered by phpBB® Forum Software © phpBB Group
Theme created by StylerBB.net
cron