Page 8 of 8

Re: ickStream and Tidal outage

PostPosted: Sun Aug 21, 2016 10:09 pm
by remd
Llep64 wrote:Ok.. I registered the player and I'm able to see Tidal on "mysqueezebox", I see all my music and it looks like it's playing it, but I have no sound. Now tidal through LMS still nothing


There are two ways of accessing Tidal, through mysqueezebox.com or through ickStream+LMS - cloud.ickstream.com - which one are you using ?

If you have an issue going through mysqueezebox.com you'll need to contact Logitech directly, if its through ickStream you'll have to give us some details about your setup and some logs (set the ickStream logs to "debug" in lms, settings, advanced, logging, then try to play something from Tidal and share the LMS server logs from LMS, settings, Advanced to support @ ickstream.com)

I however suspect you are using mysqueezebox.com as I don't see any player registered in your ickStream cloud account.
In any case let us know how you are trying to access Tidal and we'll help if you are using ickStream.

Also you can see how to connect your Squeezebox to ickStream and Tidal from here:
http://wiki.ickstream.com/index.php/Ope ... stallation

Re: ickStream and Tidal outage

PostPosted: Wed Apr 04, 2018 2:35 am
by ricko01
I have been travelling for the last few weeks and just tried to connect to tidal and get "No content available ".

So based on this thread... the issue isnt fixed yet?

I also have a Deezer account that I connect with via Ickstream and that works fine.

Is there a resolution for this Tidal issue?

Thanks,

Peter

Re: ickStream and Tidal outage

PostPosted: Wed Apr 04, 2018 2:37 am
by ricko01
ok

this is an old thread...will contact support

Re: ickStream and Tidal outage

PostPosted: Fri Oct 19, 2018 11:21 am
by Ratefi
Anybody who can help with setting this up? Would appreciate an email... Tayefima@gmail.com

Much appreciated.