ickstream.com

Home of the ickStream Music System

ickStream and Tidal outage

Re: ickStream and Tidal outage

Postby DanS » Thu Mar 19, 2015 9:49 pm

I started having problems two days ago. I'll switch to LMS as my server using iPeng, TIDAL and Calm are added but my account, but TIDAL shows "No content available." But the strangest behavior is that LMS dumps the connection for my two SBT. Any suggestions?
User avatar
DanS
 
Posts: 7
Joined: Mon Dec 22, 2014 3:11 am
Location: Colorado, USA

Re: ickStream and Tidal outage

Postby revand » Thu Mar 19, 2015 9:54 pm

Hi,

I studied this forum Yesterday, because 2 days ago I faced some issues mainly in the evening Central European Time.
I learnt that you updated the Ickstream plugin.
I am using Squeeze Commander on my Android phone and Squeezepad on my Ipad, non of them were able to force my Squeezebox Classic to play music from TIDAL, which worked without any issue until Tuesday.
My LMS server is installed on a Windows 7 pc.
I was very happy this morning, since both app worked fine, the Squeeze Commander was even able to show cover art, which was not working earlier, and using your great plugin I enjoyed the music on my home music system without any issue.
I love TIDAL, the quality of music is amazing!
I was enjoying listening to TIDAL until 4 pm. CET, after this time the earlier problems came back, namely: long waiting time to access any folders on TIDAL, and even if these appeared later no music from Squeezebox. Perhaps because of the more and more users late afternoon?

Any suggestion? How come that most of the day it is working fine, but in the evening cannot be used?
I ticked the update plugins automatically box in the Plugins sheet of LMS Settings.

I do not want to complain, since I am very grateful to Ickstream to make it possible to enjoy an unbeleivable quality music service so many thanks for this. I just want to give feedback in order to improve this plugin.
Last edited by revand on Thu Mar 19, 2015 10:00 pm, edited 1 time in total.
revand
 
Posts: 1
Joined: Thu Mar 19, 2015 9:23 pm

Re: ickStream and Tidal outage

Postby remd » Thu Mar 19, 2015 9:59 pm

Thanks everyone for your feedback, and your patience :)

We are experiencing some server instabilities again since around 4pm CET today.
We are looking into it and will fix it as soon as possible.
User avatar
remd
 
Posts: 894
Joined: Fri Jan 18, 2013 12:16 am

Re: ickStream and Tidal outage

Postby isquirrel » Fri Mar 20, 2015 2:22 am

Yep having same issues, I have tried all of the above troubleshooting suggestions - nothing works keep getting the no content available message
isquirrel
 
Posts: 2
Joined: Fri Mar 20, 2015 2:20 am

Re: ickStream and Tidal outage

Postby jtdouglas » Fri Mar 20, 2015 5:40 am

Yet another "no content" outage here. I tried servers on 4 different platforms and 2 players. Initially, the Tidal client and their web player also didn't work. Tonight, reading this thread for the first time, I removed Tidal from my ickstream account, added it back, re-started LMS, and it's all working again, and just in time for a big weekend dinner party. Yipee!

Actually, it's working much better before. I had no drop out issues here in a Washington DC suburb, but I'm also fortunate enough to have a very high quality Internet provider. But navigating through Tidal via LMS was painful, sometimes very much so. Now it's as snappy as Spotify - a big improvement.

Thanks so much to the ickstream team - ickstream and Tidal are a huge upgrade to my main system.
jtdouglas
 
Posts: 1
Joined: Mon Jun 02, 2014 11:07 pm

Re: ickStream and Tidal outage

Postby isquirrel » Fri Mar 20, 2015 6:45 am

Used the above method and now have Tidal working, I also had to logout of ickstream and log in using Tidal as the service to log in with. In fact its much better than before with no buffering issues.

Good news !
isquirrel
 
Posts: 2
Joined: Fri Mar 20, 2015 2:20 am

Re: ickStream and Tidal outage

Postby jmsent » Fri Mar 20, 2015 10:59 am

My setup finally started working very well late Thursday afternoon. My problem was related to the fact that I had signed up for Tidal right in the middle of their upgrade, and they had apparently set up some kind of temporary 2-tier sign in process which blocked my access to the Album and Artist sections. That's all fixed as of yesterday. It is a major pain on my computer when ickstream goes down. Trying to do anything with LMS during that time was impossible. The only fix was to disable the ickstream plugin completely, but that's not very easy when LMS barely works.
jmsent
 
Posts: 5
Joined: Wed Mar 18, 2015 10:36 pm

Re: ickStream and Tidal outage

Postby erland » Fri Mar 20, 2015 11:53 am

Just to confirm what has been said earlier in the thread.

Unfortunately the issues earlier this week caused some inconsistency in our cloud service database, so to get a working TIDAL integration again you might have to:
1. Login to https://cloud.ickstream.com
2. In the “Services” section remove TIDAL from your account
3. In the “Services” section add TIDAL to your account

We are investigating if we can fix it automatically but for now the above manual process is the way to get it working if you can't access any TIDAL content through ickStream. Users who already now have a working TIDAL integration doesn't have to go through the above process.
Erland Isaksson
Lead platform developer of ickStream Music Platform
(My Personal homepage)
User avatar
erland
 
Posts: 1520
Joined: Fri Jan 18, 2013 6:02 am
Location: Sweden

Re: ickStream and Tidal outage

Postby bobflood » Fri Mar 20, 2015 5:04 pm

I got everything back up running this morning and Tidal is much faster than before.

Thanks to all.
bobflood
 
Posts: 65
Joined: Sat Jan 17, 2015 9:03 pm

Re: ickStream and Tidal outage

Postby DanS » Fri Mar 20, 2015 5:16 pm

Followed Erland's instruction steps above. Success...first time in three days.
User avatar
DanS
 
Posts: 7
Joined: Mon Dec 22, 2014 3:11 am
Location: Colorado, USA

PreviousNext

Return to Squeezebox Open beta



Who is online

Users browsing this forum: No registered users and 1 guest

Powered by phpBB® Forum Software © phpBB Group
Theme created by StylerBB.net
cron