Page 1 of 2

Tidal playlist issue - plays only first 50 songs

PostPosted: Sat Jan 17, 2015 9:12 pm
by vntgrg
Hi,

I recently started using Tidal with ickstream on my squeezebox (Squeezebox touch with Logitech media server 7.8.1 installed on Ubuntu).
I have a tidal playlist (imported from spotify) with 1021 songs. I am using squeezebox's web interface as well as iPeng(old version) on my iphone.
The web interface displays all 1021 songs in my playlist but when I try to play the playlist it only plays first 50 songs. It used to play 200 songs before but then I updated the "Maximum Playlist Length" under Advanced->Performance to 0 (which ideally should disable the max length). Afterwards I tried resetting it to 500 and other various combinations but LMS always play first 50 songs no matter what the Maximum Playlist Length is !
Note that the tidal successfully plays all the songs. So this seems to be an issue with ickstream itself. Or am I missing some settings in LMS ?
Also iPeng only shows first 290 or at most 490 songs. But I guess that must be a bug with iPeng.

Anybody knows what could be the problem ? Am I missing a setting in LMS ? or is this an issue with ickstream ?

Thanks,
V

Re: Tidal playlist issue - plays only first 50 songs

PostPosted: Fri Jan 23, 2015 6:13 pm
by payneinthe
+1 You can get it to play more than 50 songs via the Logitech Media Server web UI, but not from the Touch itself.

Re: Tidal playlist issue - plays only first 50 songs

PostPosted: Fri Jan 23, 2015 10:18 pm
by vntgrg
LMS web plays only 200 songs. I have unable to play more than 200 via web or peng. Are you able to play the full playlist ?

Re: Tidal playlist issue - plays only first 50 songs

PostPosted: Wed Jan 28, 2015 11:17 pm
by vntgrg
Any update on this issue ? Is this even reproducible at your end ?

Re: Tidal playlist issue - plays only first 50 songs

PostPosted: Sat Feb 14, 2015 6:38 am
by erland
Just to confirm that I can reproduce this in my own setup and I think it affects all our services not just TIDAL, I can at least reproduce it also for Deezer.

Re: Tidal playlist issue - plays only first 50 songs

PostPosted: Mon Feb 16, 2015 6:03 pm
by vntgrg
Great. Hopefully now this will get squashed soon.

Re: Tidal playlist issue - plays only first 50 songs

PostPosted: Sat Jun 13, 2015 3:09 am
by jegreenwood
I'm having a problem with this. My playlist has slightly over 400 tracks. I can play the first 200 tracks of a playlist through the web interface and through iPeng. but no more. I have set my maximum in LMS to 750.

I know that Spotify (though iPeng) could handle longer playlists.

Re: Tidal playlist issue - plays only first 50 songs

PostPosted: Wed Jun 17, 2015 9:02 am
by jegreenwood
Perhaps I should explain why this is an issue for me.

There are quite a few classical mega-boxes on Tidal with more than 200 tracks. For instance, I discovered the problem when I tried to listen to Haydn's Symphony No. 75 from the Dorati cycle (425 tracks in total). It would not play. It didn't matter whether I selected the box set as an album or created a playlist for it. Ultimately the only way I could play it was to create a playlist using the web interface of the entire box and then delete (1 by 1) the first 200 tracks.

Re: Tidal playlist issue - plays only first 50 songs

PostPosted: Sun Oct 18, 2015 4:57 pm
by AcidCitrus
I just discovered this limitation also. It will show all of the songs on the left side of LMS. But when I transfer them to play in LMS, only the first 50 are sent over. :cry:

Re: Tidal playlist issue - plays only first 50 songs

PostPosted: Sat Jul 29, 2017 4:26 pm
by gdchill
I try to push this thread. I have the same issue with deezer. Only the half of the playlist is shown in the app. There is no difference between the mobile app I use or the web interface. I hope this problem can be solved because I have some long playlists. The original deezer app had a similar limitation and I hoped the ickstream app would solve this problem.